FATAL: Unable to initialize the API:

我使用下面命令,报错误,麻烦看看是什么问题呢?
[email protected]:~$ sudo phala status
[sudo] pha 的密码:
正在获取公共节点区块信息,可能需要一段时间…
2021-10-13 23:39:48 API/INIT: Error: FATAL: Unable to initialize the API: Cannot convert metadata from version 14 to 13
at s.value (/opt/phala/console.js:12:942626)
at processTicksAndRejections (internal/process/task_queues.js:95:5)

我也出现同样的问题,官方请回答一下嘛!怎么这个PHA这么多问题呢

1 Like

Unable to initialize the API: Cannot convert metadata from version 14 to 13 . 我也遇到了同样的问题。

我也遇到了这个问题,甚至还有跑着好好的机器就unresponsive了,问了很多人都说是更新pherry镜像和升级console.js文件,我这边已经是最新镜像了,是console.js文件导致的问题,对比了一下我所有机器的console.js文件的MD5值 ,发现版本真多。。。。。。最后还是统一用了最新版的console.js